Zerene Stacker

Differences

This shows you the differences between two versions of the page.

stacker:docs:workingwithlightroom [2015/11/24 18:30]
rjlittlefield
stacker:docs:workingwithlightroom [2015/11/24 22:37] (current)
rjlittlefield [Lightroom Plugin]
Line 7: Line 7:
 To install the plugin, just run Zerene Stacker, then go to Options > Plugins... > Lightroom and select where you want the plugin to be installed. By default the plugin goes into the standard Lightroom Modules folder, so it will be automatically available on the next launch of Lightroom. If you choose to put the plugin somewhere else, then you'll have to manually install it using File > Plug-in Manager in Lightroom. To install the plugin, just run Zerene Stacker, then go to Options > Plugins... > Lightroom and select where you want the plugin to be installed. By default the plugin goes into the standard Lightroom Modules folder, so it will be automatically available on the next launch of Lightroom. If you choose to put the plugin somewhere else, then you'll have to manually install it using File > Plug-in Manager in Lightroom.
  
-Once the plugin is installed in Lightroom, you'll see several new Lightroom menu entries.  Probably the most convenient is in the context menu under "Export" when you right-click on a selected image.  Other entries are at File > Export... and at File > Plug-in Extras.  To use the plugin, just select the images you want to have stacked, then select any of those Export menu entries.  The selected images will be automatically passed to Zerene Stacker, so that a few seconds later you'll see an ordinary Zerene Stacker window with your Lightroom images loaded into it.  In Zerene Stacker, proceed as usual to stack, retouch, etc.  When you want to push output images back into Lightroom, just use File > Save Output Image(s) in Zerene Stacker, then back in Lightroom, do Library > Synchronize Folder.  If the Synchronize Folder entry is gray, it's probably because you're looking at some filtered view like Previous Import.  In that case, hover over one of the selected images that you stacked and do a right-click to get a context menu popup.  In that popup menu, select "Go to Folder in Library".  Then do the Library > Synchronize Folder in the main menu bar. +Once the plugin is installed in Lightroom, you'll see several new Lightroom menu entries.  Probably the most convenient is in the context menu under "Export" when you right-click on a selected image.  Other entries are at File > Export... and at File > Plug-in Extras.  To use the plugin, just select the images you want to have stacked, then select any of those Export menu entries.  The selected images will be automatically passed to Zerene Stacker, so that a few seconds later you'll see an ordinary Zerene Stacker window with your Lightroom images loaded into it.  In Zerene Stacker, proceed as usual to stack, retouch, etc.  When you want to push output images back into Lightroom, just use File > Save Output Image(s) in Zerene Stacker, then back in Lightroom, do Library > Synchronize Folder.  If the Synchronize Folder entry is gray, it's probably because you're looking at some filtered view like Previous Import.  In that case, hover over one of the selected images that you stacked and do a right-click (or Ctrl-click on Mac) to get a context menu popup.  In that popup menu, select "Go to Folder in Library".  Then do the Library > Synchronize Folder in the main menu bar. 
  
 Behind the user interface, the Lightroom plugin works by having Lightroom produce a temporary copy of each selected image, in a format that can be read by Zerene Stacker.  Images in raw format are converted automatically.  Zerene Stacker works on the temporary files, then automatically deletes them when it terminates.  If you do a File > Save Project, then copies of the image files are retained in the Zerene Stacker project directory for further use such as retouching. Behind the user interface, the Lightroom plugin works by having Lightroom produce a temporary copy of each selected image, in a format that can be read by Zerene Stacker.  Images in raw format are converted automatically.  Zerene Stacker works on the temporary files, then automatically deletes them when it terminates.  If you do a File > Save Project, then copies of the image files are retained in the Zerene Stacker project directory for further use such as retouching.
stacker/docs/workingwithlightroom · Last modified: 2015/11/24 22:37
Copyright 2009-2018, Zerene Systems LLC, all rights reserved.